dev build 130201

dev build 130201

Postby stan » Fri Feb 01, 2013 7:06 pm

New development build is now available, please click menu Help - Check for updates. If you the application says no updates are available you need to download the dev build ZIP archive again (you might be asked to activate your license key again in that case).

There are some bug fixes in this build and in Package Properties and Winning Numbers Properties windows there is a new button to select visible columns and/or change their order.
Expert Lotto Team
User avatar
stan
Site Admin
 
Posts: 6296
Joined: Thu Sep 23, 2004 1:01 pm

Re: dev build 130201

Postby spf302 » Fri Feb 01, 2013 7:20 pm

Hi Stan,

Everything works great here. Thanks for the update and the columns feature.

Regards
spf302
 
Posts: 57
Joined: Sat Sep 03, 2011 9:35 pm

Re: dev build 130201

Postby Da80th » Fri Feb 01, 2013 7:26 pm

hi Stan,

one thing I notice there are no "DEV" on the top when running the dev version, in the older version you can tell it a "Dev" on top. This is useful when you have both full version and dev version running. Everything else works great.

thanks for update

Da80th
Da80th
 
Posts: 382
Joined: Sun Mar 19, 2006 9:11 pm

Re: dev build 130201

Postby PadawanLotto » Fri Feb 01, 2013 8:03 pm

Whats up with the little stars?
PadawanLotto
 
Posts: 1584
Joined: Sat Mar 25, 2006 10:33 pm
Location: Dayton, OH

Re: dev build 130201

Postby stan » Fri Feb 01, 2013 8:32 pm

PadawanLotto wrote:Whats up with the little stars?

They denote filters you haven't used yet. If I add new filters in the next release they will be easier to spot:)
Expert Lotto Team
User avatar
stan
Site Admin
 
Posts: 6296
Joined: Thu Sep 23, 2004 1:01 pm

Re: dev build 130201

Postby stan » Fri Feb 01, 2013 8:39 pm

Da80th wrote:hi Stan,

one thing I notice there are no "DEV" on the top when running the dev version, in the older version you can tell it a "Dev" on top. This is useful when you have both full version and dev version running. Everything else works great.

thanks for update

Da80th

Most likely some modules from the release version got mixed up with your dev build. Does it make any difference if you download and extract the dev build ZIP archive?
Expert Lotto Team
User avatar
stan
Site Admin
 
Posts: 6296
Joined: Thu Sep 23, 2004 1:01 pm

Re: dev build 130201

Postby blackstar » Sat Feb 02, 2013 1:13 am

I can't install any of the 10 listed plugins at all with this new build. It installs fined but when it restart the application it all shows on the available list.
blackstar
 
Posts: 30
Joined: Mon Apr 30, 2012 10:24 pm

Re: dev build 130201

Postby stan » Sat Feb 02, 2013 8:07 am

blackstar wrote:I can't install any of the 10 listed plugins at all with this new build. It installs fined but when it restart the application it all shows on the available list.

Where did you extract the ZIP archive to? Also please email the application log, I'll check what's going on.
Expert Lotto Team
User avatar
stan
Site Admin
 
Posts: 6296
Joined: Thu Sep 23, 2004 1:01 pm

Re: dev build 130201

Postby igorp » Sat Feb 02, 2013 5:40 pm

My update through zip file did not passed well; first I had some msg that something is wrong with java, but that program will run; second I lost all toolbars setup and program runs very slow; fortunately before repleacing files I have saved the old one, so I was able to have back the previous version (v.130123);
User avatar
igorp
 
Posts: 44
Joined: Thu Dec 30, 2010 4:58 pm
Location: Croatia

Re: dev build 130201

Postby stan » Sat Feb 02, 2013 6:22 pm

igorp wrote:My update through zip file did not passed well; first I had some msg that something is wrong with java, but that program will run; second I lost all toolbars setup and program runs very slow; fortunately before repleacing files I have saved the old one, so I was able to have back the previous version (v.130123);

Please email me the application log. With the old version 130123 you won't be receiving any updates...
Expert Lotto Team
User avatar
stan
Site Admin
 
Posts: 6296
Joined: Thu Sep 23, 2004 1:01 pm

Re: dev build 130201

Postby Da80th » Sun Feb 03, 2013 5:03 pm

hi Stan,

my EL is not working properly after automate download and update last night, the top row button e.g. File, Edit, View.. won't open,

Da80th
Da80th
 
Posts: 382
Joined: Sun Mar 19, 2006 9:11 pm

Re: dev build 130201

Postby stan » Sun Feb 03, 2013 7:11 pm

igorp wrote:My update through zip file did not passed well; first I had some msg that something is wrong with java, but that program will run; second I lost all toolbars setup and program runs very slow; fortunately before repleacing files I have saved the old one, so I was able to have back the previous version (v.130123);

Do not extract development build ZIP archive into c:\program files, Windows system protection will kick in when try to update the application installed into that folder and roll the changes back.
Also when updating from the ZIP archive always remove the old folder first. Never extract the ZIP into the old directory to overwrite with new files. Some files may not be updated in the new ZIP and some modules might stop working.
If your problems persist, remove the old dev build directory, go to c:\users\<your user name>\appdata\roaming\.expertlotto and remove 'devel' folder. Extract ZIP archive again and activate your license key.
Expert Lotto Team
User avatar
stan
Site Admin
 
Posts: 6296
Joined: Thu Sep 23, 2004 1:01 pm

Re: dev build 130201

Postby stan » Sun Feb 03, 2013 7:19 pm

Da80th wrote:my EL is not working properly after automate download and update last night, the top row button e.g. File, Edit, View.. won't open,

Please email me the application log and I'll check what the problem is.
In the mean time you can try the step listed in updated dev build instructions: http://www.expertlotto.com/en/tutorials/devbuilds.htm (at the bottom of that page).
Expert Lotto Team
User avatar
stan
Site Admin
 
Posts: 6296
Joined: Thu Sep 23, 2004 1:01 pm

Re: dev build 130201

Postby Da80th » Sun Feb 03, 2013 7:42 pm

hi Stan,

downloaded new dev version and things working normal now, it also fixed the "no Dev" error too.

thanks

Da80th
Da80th
 
Posts: 382
Joined: Sun Mar 19, 2006 9:11 pm

Re: dev build 130201 - Issue

Postby vicedjloving » Mon Feb 04, 2013 1:46 am

Hi Stan,

Since I have updated my Dev version a few minutes ago, it showed that it is not registered. I tried to put my renewal licence but it stated that I have to register.
I downloaded a new one zip from the website, but it showed unregistered as well.

Please help me out...

Thank you
vicedjloving
 
Posts: 12
Joined: Mon Oct 24, 2011 11:56 am

Next

Return to Development versions

Who is online

Users browsing this forum: No registered users and 1 guest

cron